Navigating Microsoft Word 2007

System Requirements for Microsoft Office Professional Plus 2007:
500 MHz or higher processor (absolute minimum))
Microsoft Windows XP with Service Pack 2 (Windows XP on campus requires a minimum 733 MHz processor)

Memory:
Microsoft Windows XP: 256 MB minimum recommended for using just Office 2007 (512 MB minimum for on campus Windows XP use)
Note: If you plan to run other programs simultaneously, additional memory may be required and is strongly recommended

Hard disk space:
Approximately 2GB or more for full Office 2007 installation

Monitor:
1024x768 or higher resolution monitor display setting recommended

Starting Word
Click the Start button on the taskbar
Click on All Programs
Click on Microsoft Office
Click on Microsoft Office Word 2007

When you start Word, a new, blank document appears on the Word screen. From this point you are ready to begin typing or can retrieve an existing document.

Microsoft Word 2007 Features
There are several new features in the Microsoft Word 2007 interface. Some of these are: the Ribbon, Command Tabs, Command Sets, Contextual Tools, Program Tabs, Dialog Box Launchers, the Mini toolbar, Live Preview, the Office Button, Quick Access Toolbar, New View Controls, and Key Tips.

Ribbon, Tabs, Office Button, and Quick Access Toolbar
The primary replacement for menus and toolbars in MS Office Word 2007 is the Ribbon. The Ribbon consists of Command Tabs that are organized around specific tasks. Within each Command Tab reside Command Sets, i.e. groups which contain Command buttons. (Command Tabs are roughly equivalent to toolbars in previous versions of MS Office, but generally contain more elements per tab per Command Set.)

In addition to the standard set of tabs that you see on the ribbon when you start MS Word 2007, there are two other kinds of tabs which appear in the interface only when they are useful for the type of task that you are currently
performing. The first of these tabs is known as “contextual tools”. When you click on an object in your document, for instance a picture, the pertinent tab appears to allow you to access the tools you need for this type of object. In the print screen below which shows the Picture Tools tab, the object chosen in the document was a picture.

By clicking on the Picture Tools tab which appears in an accent color in the above print screen, the Contextual Tools appear (as in the print screen below) to allow you to manipulate the object you have selected.

The other type of tab in MS Word 2007 is a Program Tab. Program Tabs replace the standard set of tabs when you switch to certain authoring modes or views such as Print Preview. See the program tab for Print Preview below:
Ribbons & Tabs vs. Toolbars & Menus: Comparisons

The tabs are textual labels for the standard ribbons that are available. They appear across the top of the Word application window. Click on the tab appropriate to the commands you wish to perform to get into the ribbon which contains those commands.

The **Home** ribbon contains groups with most of the elements previously displayed on the formatting toolbar. It also contains elements of the earlier “Edit” text menu.

The **Insert** ribbon contains groups with most of the elements previously displayed in the “Insert” text menu in previous versions of Microsoft Word and some elements contained in the “Format” text menu such as: headers and footers and drop cap. Tables and items such as Word Art (previously on the drawing toolbar) are also included on this ribbon. New additions include items such as: Signature Line and Quick Parts (for inserting reusable content such as title and author).

The **Page Layout** ribbon contains groups with page setup elements including margins, paper size, etc. It also contains formatting elements – themes and columns to name a few.

The **References** ribbon contains groups with several items that were submenus of the Reference menu in Word 2003 including footnotes, captions, and index. In addition, the following groups are included on the ribbon of the References tab: Table of Contents, Citations and Bibliography and Table of Authorities.

The **Mailings** ribbon contains groups with mail merge commands that were previously located on the mail merge toolbar.
The **Review** ribbon contains groups with commands some of which were previously located on the Reviewing toolbar and under the Tools menu in previous versions of Word.

The **View** ribbon contains groups with commands most of which were located on the View menu in previous versions of Word. Document views, Zoom and Show/Hide and various other elements are found on the View ribbon. The View ribbon also contains elements of the Window menu found in previous versions of Word.

The optional **Add-Ins** ribbon contains groups with commands for any add-ins you may have. You will not have this tab/ribbon if you do not have add-ins for Word.

**The Office Button**
The Microsoft Office Button located in the upper left-corner of the Word application window contains many of the elements found on the File menu or Standard toolbar in previous versions of Word. Frequently used commands such as New, Open, Save, and Print are located here.
Accessing Templates
Click on the Office button, click on New and in the New Document window that opens, click on the Installed templates or go to Microsoft Office Online for more selections of various types of templates.

The Word Options Button
On the Office Button is a link called Word Options which contains menus which somewhat correspond to the Options menu located in previous versions of Word with some additional content.
Within the Word Options window are several groups of items you can adjust to customize Word 2007.

The Popular section, for example, contains customizations for showing or hiding the Mini toolbar, and changing the color scheme. The Display section contains page display options, printing options, and formatting mark display options.
The **Proofing** section contains AutoCorrect Options, Custom Dictionaries, and spelling and grammar options. The **Save** section includes Save format default options, default file save location and AutoRecover file locations. The **Advanced** section includes further enhancements to some of the categories in the previous sections and other advanced option settings.

The **Customize** section is the section where you can customize the Quick Access Toolbar and keyboard shortcuts. The **Add-Ins** section contains information about your current Word 2007 add-ins (active and inactive).

The **Trust Center** section contains links to Microsoft web sites that contain privacy and security information. The **Resources** section contains links to various Microsoft online information/documentation/updates.

### The Quick Access Toolbar

The Quick Access Toolbar is located by default at the top left of the Word window just to the right of the Office Button. It can provide quick access to the tools that you use frequently. You can customize the Quick Access Toolbar by adding commands to it. The Quick Access Toolbar can be shown below the ribbon or the ribbon can be minimized with only the Tab headings visible.

![Quick Access Toolbar](image)

The Customize options for the Quick Access toolbar are located within the Word Options menu.
Commands can also be added to the Quick Access Toolbar by clicking the down arrow on the right of the Quick Access Toolbar and adding commands by clicking on them until a check mark appears next to the command. You can also find additional commands by clicking on More Commands in this list which takes you into the Customize window of Word Options as seen in the above print screen. And commands can be added to the Quick Access toolbar by right-clicking on the command on the ribbon and selecting Add to Quick Access Toolbar in the drop down menu that appears.

Entire command groups can be added to the Quick Access Toolbar. To do this, right click on the blank space to the left or right of the command group name and choose “Add to Quick Access Toolbar”.

If you like more space within the window, you can minimize the ribbon from the Quick Access toolbar menu. To do this, click on the down arrow on the right of the Quick Access Toolbar and click on Minimize the Ribbon. In this drop down menu, you can also choose to display the Quick Access Toolbar below the ribbon by clicking on Show Below the Ribbon.

**Basics**

**Creating a Document**

To create a new blank document, click the Office Button and then the New Blank Document button at the top left of the Office Button menu. If you are creating a document such as a memo or a resume, you can often save time by using one of the wizards or templates that come with Word. You must choose New from the Office Button menu and then in the left pane of the window that opens, choose an Installed Template or search through Microsoft Office Online.
for a larger variety of templates where you can download various templates for use in your documents. Templates include faxes, memos, thesis, resumes, reports, brochures, etc.

**Opening a Document**

To quickly open one of the last documents you worked on, choose it from the right pane of the Office Button window. To open a document, click the **Open** button on the Office Button menu. When the Open dialog box appears, select the document in the File Name box and then choose the **OK** button. The File Name box initially lists files in the directory in which you last saved or opened a document. If the file you want is not listed, click on the drive or directory where your file is located.

**Note:** Word shows Files of Type as **Word or text documents**. To view all files in that directory, click the **** in the Files of Type box and select **All Files (*.*)**.

**Saving a Document**

To save a document to disk, click the **Save** button on the Office Button menu or to quickly save a document, add the Save icon to the Quick Access toolbar and click on it to save your work. When you save a document for the first time, Word displays the **Save As** dialog box so you can type in the name of the document.

**Saving an Edited Document and Its Original**

If you are editing an existing document and want to save both the original and your newly edited version, click Save As and give the new document a name. Beware! If you just click Save, the new information will overwrite the old.

**Saving a Document as an Earlier Version**

When saving a Microsoft Office 2007 file, if you (or your collaborator) are using earlier versions of this program on other computers, click on the Office Button and choose Save As. Then choose Word 97-2003 Document or Excel 97-2003 Workbook, or PowerPoint Presentation 97-2003, etc.

**Printing a Document**

Before you print a document, click on **Print Preview** from the Print menu on the Office Button to check the overall appearance of your document. When you are ready to print, click the **Print Button** on the Print Menu or the **Quick Print Button** if you don’t need to make any changes to the default printer or settings.
For more speedy print previewing and printing, add the Print Preview and Quick Print icons to your Quick Access toolbar.

**Closing a Document and Exiting Word**

To quit Word, chose Exit Word from Office Button menu or click the on the Title bar. To work on another document in Word, close the active document by choosing Close from the Office Button menu or the under the title bar.

![Image of Recent Documents]

**The Status Bar**

The status bar (the bar at the bottom of the Word window) in Word 2007 includes items such as the page location (far left), view shortcuts, and the Zoom level and Zoom slider. The status bar can be customized to include other items such as word count, overtype mode, and spelling and grammar check. To customize the Status bar, right-click on a blank space on the status bar and choose items you want to appear there by clicking on them until a checkmark appears to the left of the item. Likewise, to remove them, click to the left until the checkmark is removed.
View Controls

The view controls are located on the bottom right of the status bar. The new view option, Full Screen Reading, maximizes the screen space available for reading or commenting on the document. The zoom slider control is in the same area of the status bar. This allows you to adjust the view size of the document in any of the view styles.

Key Tips: Use the keyboard

Shortcuts that start with the CTRL key (for example, CTRL+C for copy or CTRL+ALT+1 for Heading 1) remain the same as in previous versions of Word. Keyboard shortcuts that start with the ALT key, however, have changed.

1. Press the ALT key.
2. Badges showing the Key Tips appear.
3. Press the key for the tab (such as P for Page Layout) or the Quick Access Toolbar command (these are numbered so press the number that coincides with the QAT command you want to use.

   If you press a Quick Access Toolbar command, the command is executed.
If you press a tab Key Tip, you’ll see the Key Tips for every command on that tab. Press the key (or keys) for the command you want. Depending on what command you choose, an action might be executed or a gallery or menu might open; in the latter case you can choose another Key Tip.

**Note** Most of the Office 2003 menu access keys (those that start with ALT) still work. However, you’ll need to know the full shortcut from memory. There are no on-screen reminders of what keys you need to press.
New Features

1. Mini Toolbar
When you select text, you can show or hide a handy, miniature, semitransparent toolbar called the Mini toolbar. The Mini toolbar helps you work with fonts, font styles, font sizing, alignment, text color, indent levels, and bullet features.

Note: You cannot customize the Mini toolbar.

Turn off the Mini toolbar in Microsoft Office Word 2007

1. Click the Microsoft Office Button , and then click Word Options
2. Click Popular, and then under Top options for working with Word, clear the Show Mini Toolbar on selection check box, where Program Name is the name of the program.

2. Live Preview
Live Preview allows you to preview changes to your formatting prior to applying the changes. This includes text formatting like font style, size and color and image formatting like borders, shading and picture effects. Highlight the text or graphic you would like to preview, and then choose the format you want to preview from the ribbon.

3. Add-ins for PDF/XPS
Install the add-in for saving/publishing as a PDF and/or XPS document. Click on the Office button and select the Save As menu. You will see this menu:

   ![Menu Options]

This will bring up a Help window with a link to the installation of the PDF/XPS add-ins:
Click on “Install and use the Save as PDF or XPS add-in from Microsoft” link and follow instructions to install the add-in.

When the add-in is installed, if you want to save your document as a PDF file, click on the Office button and then on “Save As” and then on “PDF or XPS”.

![Screenshot of Office interface showing the Save As options]

---

Click on “Install and use the Save as PDF or XPS add-in from Microsoft” link and follow instructions to install the add-in.

When the add-in is installed, if you want to save your document as a PDF file, click on the Office button and then on “Save As” and then on “PDF or XPS”.
Then choose a filename or use Word’s default filename, choose a location to save the file and then click on the Publish button to save the file in the new format.

4. Quick Parts and Building Blocks

Allows you to store and quickly insert text, graphics, fields and other items you use frequently into your document. To create a Quick Parts entry of your own, type in text and/or insert graphics: select the Quick Parts entry you have created by highlighting it and on the Insert tab, Text Command set, click on the Quick Parts button. Then click on Save Selection to Quick Part Gallery. Give your creation a sensible name and click OK to save it.

To insert a Quick Parts entry
Place your cursor where you want the item to be inserted. Click on the Quick Parts icon on the Text Command set on the Insert tab and click on the Quick Parts entry of your choice.

Maryann S. Karweta
Computing Consultant
LTS

To delete a Quick Parts entry
Click on the Quick Parts icon and then click on the Building Blocks Organizer link. In the Building Blocks field to the left of the window, find your Quick Parts entry by its name and select it and delete it by clicking on the delete button. As you can see, there are many built-in building blocks which you can insert into your document.
5. Pin Documents to the Recent Documents List

In Word 2007, you can now “pin” documents to the Recent Documents list. This is an efficient way to quickly access a document you frequently use. The shortcut to this document will always remain in the list rather than disappearing as new documents are added to the list. However, if you move the document to another location, it will not be found from the Recent Documents list shortcut and the shortcut can’t be deleted even if you unpin it. You will either have to wait for the shortcut to cycle off the list or reset the Recent Documents list in the Word Options configuration windows.

Adjusting Settings

The default line spacing in Word 2007 is 1.15 and it is set to add a space after each new paragraph which means if you typically press enter at the end of each line, you will have an additional blank line between lines. To set to single spacing with no space between paragraphs do the following:

Highlight the “Normal” style on the Home tab in the Styles Command set.
Click on the Styles Dialog Box Launcher.
Click on the Manage Styles icon (rightmost icon in the bottom of the task pane).
Click on the Edit tab (if your Manage Styles window does not default to this).
Make sure the “Normal” style is highlighted here in the “Select a style to edit” field.
Then click on the Set Defaults Tab.
Change Paragraph Spacing and Line Spacing and At: as in the print screen below.
Select “New documents based on this template” by clicking the radio button next to this option.

Click on OK and close this window.
Checking Text Formatting

To find out which formats are applied to existing text, click on the Styles Dialog Box launcher on the Home tab. At the bottom of the Styles window that opens, click on the middle icon, the Style Inspector . In the Style Inspector window, click on the Reveal Formatting icon on the bottom left of the window. This will open the Reveal Formatting task pane.

Insert and Overtype Modes

Word moves existing text to the right as you insert new characters. If you would like the new text that you type to replace existing text character by character, switch to overtype mode. To turn on Overtype Mode, right-click on the Status Bar and click on Overtype in the customization menu. You will see a checkmark to the left of the selection. This means it is activated. When you do this, the word Insert will appear on the status bar and you can then click on Insert to switch to Overtype mode.

To switch back to Insert mode, click on Overtype on the status bar and remove check mark.

Miscellaneous

Comparing and Editing Documents Side By Side

To work with two documents at the same time, choose View Side by Side from the Windows Command set on the View tab. If you have more than two documents open, Word will ask via a pop-up window which document you would like to view along with the open document.

Both files will appear vertically side by side.
By default, **Synchronous Scrolling** is turned on allowing you to scroll through both documents simultaneously. To turn off synchronous scrolling, click on the **Synchronous Scrolling** icon on the **Window** command set on the **View** tab.

Choose **Reset Window Position** to return to the positions they were in when you first started comparing the documents. This command is on the **Window** Command set.

To stop comparing the documents click **View Side by Side** again.

**Using Help**

Word has an extensive on-line and off-line help facility available to you at any time. Help provides step-by-step instructions, on-line demos, and product support.

**To access Help:**

**Help Key:** F1 displays the Word Help window or.....

**Help Button:** Click the help button on the Ribbon

You can type a keyword and Help responds by displaying a list of Help topics.

You can also access the Table of Contents by clicking on the Table of Contents button within the Word Help window.

The Table of Contents opens as in the print screen below and you can search by topic.
To close the Help Table of Contents, click on the same button which now appears as an open book.

Note: The Office Assistant is no longer included in Word 2007.

Changing from Online to Offline Help
Word defaults to searching online content when connected to the web. This is often slow. To change the setting to offline help:

Open Help by pressing F1 or clicking on the question mark in the upper right hand corner of the Word window. On the Connection Status menu which is located at the bottom right corner of the Help window, click either Show content only from this computer or Show content from Office Online.

Now whenever you open a Help window from any Microsoft Office program, the Help window displays content from the source you chose.

To temporarily change your search setting to the opposite of your default help search setting, do the following when you open the Help window:
Click the down arrow to right of the Search icon. There you can specify the search option you want for this session.